Passer au contenu principal

Comment créer un système de notation cinq étoiles dans Excel? 

Dans notre live normal, nous appliquons généralement les évaluations cinq étoiles pour juger des évaluations du produit ou de la satisfaction du client comme illustré ci-dessous, mais comment pouvez-vous créer un système d'évaluation cinq étoiles dans une feuille de calcul Excel?

Créer un système de notation cinq étoiles avec mise en forme conditionnelle dans Excel


Créer un système de notation cinq étoiles avec mise en forme conditionnelle dans Excel

Dans Excel, le Mise en forme conditionnelle La fonction peut vous aider à créer rapidement une note simple de cinq étoiles, veuillez suivre les étapes suivantes:

1. Tapez les nombres de 1 à 5 dans les colonnes à côté de vos données comme illustré ci-dessous:

2. Entrez ensuite cette formule: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) dans la cellule C3 et faites glisser la poignée de remplissage vers les cellules que vous souhaitez remplir cette formule, voir capture d'écran:

Notes: Dans la formule ci-dessus, B3 la cellule contient-elle le numéro d'évaluation, et C1 est la première cellule numérique que vous avez entrée à l'étape 1.

3. Et continuez en faisant glisser la poignée de remplissage vers les cellules de droite auxquelles vous souhaitez appliquer cette formule, vous obtiendrez le résultat suivant, voir capture d'écran:

4. Sélectionnez les cellules de formule, puis cliquez sur Accueil > Mise en forme conditionnelle > Nouvelle règle, voir capture d'écran:

5. Dans le sauté Nouvelle règle de formatage boîte de dialogue, veuillez effectuer les opérations suivantes:

(1.) Cliquez sur Mettre en forme toutes les cellules en fonction de leurs valeurs dans l' Sélectionnez un type de règle zone de liste;

(2.) Dans le Style de format liste déroulante, choisissez Ensembles d'icônes l'option;

(3.) Sélectionnez 3 Etoiles icône de la Style d'icône la liste déroulante;

(4.) Vérifiez le Afficher l'icône uniquement l'option;

(5.) Dans la section des règles, entrez 1 et 0.5 séparément dans le Valeur zone de texte, et les deux choisissent Numéro du Type listes déroulantes.

6. Puis clique OK bouton, les notes cinq étoiles ont été insérées dans les cellules, voir capture d'écran:

Meilleurs outils de productivité bureautique

Caractéristiques populaires: Rechercher, mettre en évidence ou identifier les doublons   |  Supprimer les lignes vides   |  Combinez des colonnes ou des cellules sans perdre de données   |   Tour sans formule 
Super recherche: VSearchup à critères multiples    VSearch à valeurs multiples  |   Recherche virtuelle sur plusieurs feuilles   |   Recherche floue ....
Liste déroulante avancée: Créez rapidement une liste déroulante   |  Liste déroulante dépendante   |  Liste déroulante à sélection multiple ....
Gestionnaire de colonnes: Ajouter un nombre spécifique de colonnes  |  Déplacer les colonnes  |  Basculer l'état de visibilité des colonnes masquées  |  Comparer les plages et les colonnes 
Caractéristiques en vedette: Mise au point de la grille   |  Voir Design   |   Grande barre de formule    Gestionnaire de classeurs et de feuilles   |  Centre de ressources (Texte automatique)   |  Sélecteur de date   |  Combiner des feuilles de travail   |  Crypter/déchiffrer les cellules    Envoyer des e-mails par liste   |  Super filtre   |   Filtre spécial (filtre gras/italique/barré...) ...
Les 15 meilleurs ensembles d'outils12 Texte Outils (Ajouter du texte, Supprimer les caractères, ...)   |   50+ Graphique Types (Diagramme de Gantt, ...)   |   40+ Pratique Formules (Calculer l'âge en fonction de l'anniversaire, ...)   |   19 Insertion Outils (Insérer le code QR, Insérer une image à partir du chemin, ...)   |   12 Conversion Outils (Nombres en mots, Conversion des devises, ...)   |   7 Fusionner et fractionner Outils (Lignes de combinaison avancées, Cellules divisés, ...)   |   ... et plus

Améliorez vos compétences Excel avec Kutools for Excel et faites l'expérience d'une efficacité comme jamais auparavant. Kutools for Excel offre plus de 300 fonctionnalités avancées pour augmenter la productivité et gagner du temps.  Cliquez ici pour obtenir la fonctionnalité dont vous avez le plus besoin...

onglet kte 201905


Office Tab apporte une interface à onglets à Office et facilite grandement votre travail

  • Activer l'édition et la lecture par onglets dans Word, Excel, PowerPoint, Publisher, Access, Visio et Project.
  • Ouvrez et créez plusieurs documents dans de nouveaux onglets de la même fenêtre, plutôt que dans de nouvelles fenêtres.
  • Augmente votre productivité de 50% et réduit des centaines de clics de souris chaque jour!
Comments (6)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
La formula in Italiano è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
This comment was minimized by the moderator on the site
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
This comment was minimized by the moderator on the site
PLZ SHARE TO SULLIER RATING FORMULA IN EXCEL
This comment was minimized by the moderator on the site
La formula en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
This comment was minimized by the moderator on the site
La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
This comment was minimized by the moderator on the site
testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations