Note: The other languages of the website are Google-translated. Back to English
English English

 Comment mettre en évidence les numéros de loterie gagnants dans une feuille de calcul Excel?

Pour vérifier un billet si vous gagnez les numéros de loterie, vous pouvez le vérifier un par un. Mais, si plusieurs tickets doivent être vérifiés, comment pouvez-vous le résoudre rapidement et facilement? Dans cet article, je parlerai de la mise en évidence des numéros de loterie gagnants pour vérifier si vous gagnez à la loterie, comme illustré ci-dessous.

Mettez en surbrillance les numéros de loterie gagnants avec le formatage conditionnel dans Excel


Mettez en surbrillance les numéros de loterie gagnants avec le formatage conditionnel dans Excel

 


 

La fonction de mise en forme conditionnelle normale peut vous aider à effectuer cette tâche aussi rapidement que possible. Veuillez suivre les étapes suivantes:

1. Sélectionnez les numéros de loterie des billets, puis cliquez sur Home > Mise en forme conditionnelle > Nouvelle règle, voir capture d'écran:

2. Dans le Nouvelle règle de formatage boîte de dialogue, sélectionnez Utilisez une formule pour déterminer les cellules à formater option dans la Sélectionnez un type de règle zone de liste, puis entrez cette formule: = COUNTIF ($ B $ 2: $ G $ 2, B6)> = 1 into the Formater les valeurs où cette formule est vraie zone de texte, voir capture d'écran:

Notes: Dans la formule ci-dessus, B2: G2 est la plage contenant les numéros de loterie gagnants, et B6 est la première cellule des numéros de billets que vous souhaitez mettre en évidence les numéros gagnants. Veuillez les changer pour les vôtres.

3. Puis clique Format bouton pour aller à la Format de cellule boîte de dialogue, sous la Niveau de remplissage onglet, veuillez sélectionner une couleur pour mettre en évidence les numéros de loterie gagnants, voir capture d'écran:

4. Et puis cliquez OK > OK pour fermer les boîtes de dialogue, et maintenant, les numéros de loterie gagnants ont été mis en évidence comme suit:

 


Les meilleurs outils de productivité de bureau

Kutools for Excel résout la plupart de vos problèmes et augmente votre productivité de 80%

  • Réutilisation: Insérer rapidement formules complexes, graphiques et tout ce que vous avez utilisé auparavant; Crypter les cellules avec mot de passe; Créer une liste de diffusion et envoyer des e-mails ...
  • Barre Super Formula (modifiez facilement plusieurs lignes de texte et de formule); Disposition de lecture (lire et modifier facilement un grand nombre de cellules); Coller dans la plage filtréeplus
  • Fusionner les cellules / lignes / colonnes sans perdre de données; Contenu des cellules divisées; Combiner des lignes / colonnes en double... Empêcher les cellules en double; Comparer les gammesplus
  • Sélectionnez Dupliquer ou Unique Lignes; Sélectionnez les lignes vides (toutes les cellules sont vides); Super Find et Fuzzy Find dans de nombreux classeurs; Sélection aléatoire ...
  • Copie exacte Plusieurs cellules sans changer la référence de formule; Créer automatiquement des références à plusieurs feuilles; Insérer des puces, Cases à cocher et plus encore ...
  • Extrait du texte, Ajouter du texte, Supprimer par position, Supprimer l'espace; Créer et imprimer des sous-totaux de pagination; Conversion entre le contenu et les commentaires des cellulesplus
  • Super filtre (enregistrer et appliquer des schémas de filtrage à d'autres feuilles); Tri avancé par mois / semaine / jour, fréquence et plus; Filtre spécial par gras, italique ...
  • Combiner des classeurs et des feuilles de travail; Fusionner les tableaux en fonction des colonnes clés; Diviser les données en plusieurs feuilles; Conversion par lots xls, xlsx et PDFplus
  • Plus de 300 fonctionnalités puissantes. Prend en charge Office / Excel 2007-2019 et 365. Prend en charge toutes les langues. Déploiement facile dans votre entreprise ou organisation. Essai gratuit de 30 jours. Garantie de remboursement de 60 jours.
onglet kte 201905

Office Tab apporte une interface à onglets à Office et simplifie considérablement votre travail

  • Activer l'édition et la lecture par onglets dans Word, Excel, PowerPoint, Publisher, Access, Visio et Project.
  • Ouvrez et créez plusieurs documents dans de nouveaux onglets de la même fenêtre, plutôt que dans de nouvelles fenêtres.
  • Augmente votre productivité de 50% et réduit des centaines de clics de souris chaque jour!
bas de cabine

 

Commentaires (4)
Pas encore de notes. Soyez le premier à évaluer!
Ce commentaire a été minimisé par le modérateur sur le site
J'essaie de créer votre vérificateur de loterie dans mon Excel, mais il ne semble pas fonctionner. Je vous serais reconnaissant de vos conseils? Merci David
Ce commentaire a été minimisé par le modérateur sur le site
Bonjour David, Désolé pour le dérangement. La formule de l'article =COUNTIF($B$2:$G$2,B6)>=1 est clairement fausse. Veuillez utiliser la nouvelle formule : =COUNTIF($B$1:$G$1,B6)>=1. Veuillez consulter les captures d'écran. J'espère que cela peut résoudre votre problème. Bonne journée. Cordialement, Mandy
Ce commentaire a été minimisé par le modérateur sur le site
Merci, je l'ai fait fonctionner, mais :-), je change pour avoir deux règles, pour accueillir un seul numéro de powerball à la fin

première règle =NB.SI($B$1:$f$1,B6)>=1
deuxième règle =NB.SI($g$1,g6)>=1

Ce qui précède semble fonctionner très bien pour le numéro 5 plus un numéro powerball

Mais encore une fois merci d'avoir partagé cette règle, je n'aurais jamais pu comprendre cela sans votre aide, merci.

Maplewood
Ce commentaire a été minimisé par le modérateur sur le site
Pour info, règle 1, j'ai mis en surbrillance les rouleaux B-F de mes billets que j'ai entrés pour les 5 numéros de billets

Règle 2 j'ai mis en évidence Roll G pour les cellules de numéros Power Ball

J'espère que cela fera depuis, mais cela fonctionne très bien pour moi jusqu'à présent.

Bois d'érable Vic
Il n'y a pas encore de commentaires postés ici
Laisser vos commentaires
Publier en tant qu'invité
×
Évaluez cet article:
0   Personnages
Emplacements suggérés