Mercredi, 17 Août 2022
  1 Réponses
  4.6K visites
0
Votes
annuler
Je veux le numéro de série de redémarrage automatique comme changement de valeur dans la colonne suivante

Sr. Sans noms
1 Raouf
2 Raouf
3 Raouf
4 Raouf
1 Salmane
5 Raouf
2 Salmane
3 Salmane
1 Ali
4 Salmane
2 Ali
3 Ali
4 Ali
Il y a 1 année
·
#3021
0
Votes
annuler
Salut,

Vous pouvez d'abord ajouter une colonne avant la colonne de nom, saisissez la formule dans la cellule du haut de la colonne ajoutée : =NB.SI($B$1:$B1,B1)

Remarque : B1 est la cellule supérieure de la colonne de nom. Vous devriez laisser les signes dollar tels qu'ils sont.

Après avoir saisi la formule, faites glisser la poignée de remplissage vers les cellules ci-dessous.
numéro-de-serie.png

Si vous devez combiner les deux colonnes, vous pouvez utiliser la formule dans la cellule C1 : =CONCATENER(A1," ",B1)
concaténation.png

Ou vous pouvez utiliser Kutools pour Excel Combinez des lignes, des colonnes ou des cellules sans perdre de données fonction:
combiner.png


Si vous avez des questions, n'hésitez pas à me les poser.

Amanda
  • Page:
  • 1
Il n'y a pas encore de réponse faites pour ce poste.