Note: The other languages of the website are Google-translated. Back to English

Fonction Excel ISERR

La fonction ISERR renvoie TRUE pour tout type d'erreur (sauf #N/A) et FALSE sinon.

fonction iserr 1


Syntaxe

=ISERR(value)


Arguments

  • valeur (obligatoire): La valeur que vous voulez tester s'il s'agit d'une erreur autre que #N/A.

Valeur de retour

La fonction ISERR renvoie TRUE ou FALSE.


Notes de fonction

  • ISERR est souvent utilisé avec la fonction IF pour afficher un message personnalisé ou effectuer d'autres calculs si une erreur est détectée, par exemple, =SI(ISERR(A1),"message"), =SOMME(--ISERR(A1:A10)).

Exemple

Prenez le tableau ci-dessous comme exemple. Pour tester les valeurs répertoriées dans le tableau s'il s'agit de types d'erreurs autres que #N/A, veuillez copier ou saisir la formule ci-dessous dans la cellule du haut, appuyez sur Entrer pour obtenir le résultat, puis faites glisser la poignée de remplissage (dans le coin inférieur droit de la cellule de résultat) vers le bas pour appliquer la formule aux cellules ci-dessous.

=ISERR(B3)

fonction iserr 2


Fonctions connexes

Fonction Excel ISBLANK

La fonction ISBLANK renvoie TRUE si une cellule est vide ou vide et FALSE sinon.

Fonction Excel ESTERREUR

La fonction ISERROR renvoie TRUE pour tout type d'erreur et FALSE sinon.

Fonction ISLOGIQUE Excel

La fonction ESTLOGIQUE renvoie VRAI pour une valeur logique et FAUX sinon.

Fonction ISNA Excel

La fonction ISNONTEXT renvoie TRUE pour la valeur d'erreur #N/A et FALSE sinon.

Fonction Excel ISNONTEXT

La fonction ISNONTEXT renvoie TRUE pour une valeur qui n'est pas du texte et FALSE sinon.

Fonction Excel ESTNUM

La fonction ESTNUM renvoie VRAI pour un nombre et FAUX sinon.

Fonction Excel ISREF

La fonction ISREF renvoie TRUE pour une référence et FALSE sinon.

Fonction Excel ISTEXT

La fonction ISTEXT renvoie TRUE pour une valeur qui est du texte et FALSE sinon.


Les meilleurs outils de productivité de bureau

Kutools for Excel - vous aide à vous démarquer de la foule

Souhaitez-vous terminer votre travail quotidien rapidement et parfaitement? Kutools for Excel apporte 300 fonctionnalités avancées puissantes (Combiner des classeurs, additionner par couleur, diviser le contenu des cellules, convertir la date, etc. ...) et vous faire gagner 80% de temps.

  • Conçu pour 1500 scénarios de travail, vous aide à résoudre 80% des problèmes Excel.
  • Réduisez les milliers de clics de clavier et de souris chaque jour, soulagez vos yeux et vos mains fatigués.
  • Devenez un expert Excel en 3 minutes. Plus besoin de se souvenir des formules douloureuses et des codes VBA.
  • Essai gratuit illimité de 30 jours. Garantie de remboursement de 60 jours. Mise à jour et assistance gratuites pendant 2 ans.
Ruban d'Excel (avec Kutools for Excel installé)

Onglet Office - Activer la lecture et la modification par onglets dans Microsoft Office (y compris Excel)

  • Une seconde pour basculer entre des dizaines de documents ouverts!
  • Réduisez chaque jour des centaines de clics de souris, dites adieu à la souris.
  • Augmente votre productivité de 50% lors de l'affichage et de l'édition de plusieurs documents.
  • Apporte des onglets efficaces à Office (y compris Excel), tout comme Chrome, Firefox et le nouvel Internet Explorer.
Capture d'écran d'Excel (avec Office Tab installé)
Commentaires (0)
Pas encore de notes. Soyez le premier à évaluer!
Il n'y a pas encore de commentaires postés ici
Laisser vos commentaires
Publier en tant qu'invité
×
Évaluez cet article:
0   Personnages
Emplacements suggérés

Nous suivre

Copyright © 2009 - www.extendoffice.com. | Tous les droits sont réservés. Alimenté par ExtendOffice. | | Plan du site
Microsoft et le logo Office sont des marques commerciales ou des marques déposées de Microsoft Corporation aux États-Unis et / ou dans d'autres pays.
Protégé par Sectigo SSL